Warning: in_array() expects parameter 2 to be array, null given in [path]/includes/class_postbit.php(304) : eval()'d code on line 2
transmission glitch - SpeedForSale Motorsports Forum SpeedForSale LLC

Go Back   SpeedForSale Motorsports Forum > Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion
Register FAQ Members List i-Trader Ratings VIN Registry Search Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-12-2009, 10:27 PM   #1
babibengkak
Registered Member
 
Join Date: Apr 2008
Location: Asia
Posts: 48
iTrader: (0)
Default transmission glitch

Hi.

About a week ago i lost drive for about 2 seconds, the gear indicator panel blacked out and it seems that the tranny went into neutral. but just for about 2 seconds. then everything went back normal again.

Does anyone ever had the same thing?
babibengkak is offline   Reply With Quote
Old 07-18-2009, 05:37 PM   #2
JeremyBlackwell
SpeedForSale.com
 
JeremyBlackwell's Avatar
 
Join Date: Apr 2006
Location: Atlanta, GA
Posts: 979
iTrader: (6)
Default

That sounds odd. I've never heard of that problem. It could potentially be a loose harness connection, as I had heard of a few early GT-Rs with this random intermittent issue. But, it's been a long time since I've heard anyone mention this.

Does the car have a check engine light lit?
__________________
*GT-R Aftermarket Parts dealer for all major manufacturers...CLICK HERE!*

Dodson Certified Pro Dealer

Staged Power & Chassis Upgrades List: CLICK HERE!
Parts installation articles: CLICK HERE!
Brake Parts Weight Guide: CLICK HERE!

Jeremy Blackwell
EFI University Certified Engine/ECU Tuner & ASE Certified A1/A8
President, Speed For Sale LLC (Sales@SpeedForSale.com / 770-777-4774)

---

Founder,
www.300zxClub.com
&
www.SpeedForSale.com/forum
JeremyBlackwell is offline   Reply With Quote
Old 07-20-2009, 01:07 PM   #3
babibengkak
Registered Member
 
Join Date: Apr 2008
Location: Asia
Posts: 48
iTrader: (0)
Default

Hi Jeremy,

no warning lights came on.
It was also the only time in the 1 and half year that I had a problem with the car.
babibengkak is offline   Reply With Quote
Old 11-15-2009, 09:42 AM   #4
alpeks
Registered Member
 
Join Date: Apr 2008
Location: istanbul
Posts: 112
iTrader: (0)
Default

i am having the same problem now.i was in 3 gear .i stepped the gas it went to neutral first .then about 2 seconds later it cahnged the gear to 4.sometimesit doesnt change gear it revs to redline.waits then changes the gear in automode.it makes noises when i drive slowly.i will record it for you.my car is at 8000miles
alpeks is offline   Reply With Quote
Old 11-17-2009, 02:07 AM   #5
alpeks
Registered Member
 
Join Date: Apr 2008
Location: istanbul
Posts: 112
iTrader: (0)
Default sound from backside

what is this sound?
alpeks is offline   Reply With Quote
Old 11-17-2009, 02:32 AM   #6
alpeks
Registered Member
 
Join Date: Apr 2008
Location: istanbul
Posts: 112
iTrader: (0)
Default

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.

Last edited by ATLsupra; 11-17-2009 at 07:09 AM..
alpeks is offline   Reply With Quote
Old 01-21-2010, 03:40 PM   #7
alpeks
Registered Member
 
Join Date: Apr 2008
Location: istanbul
Posts: 112
iTrader: (0)
Default

we found the problem.because of the weak gear fastener i lost the outer shaft.the gears out of the transmission worn out. now i will ppg 1 gear.dodson outershaft.and 6 billiards
alpeks is offline   Reply With Quote
Old 01-22-2010, 04:02 AM   #8
CR8-10_GTR
Registered Member
 
CR8-10_GTR's Avatar
 
Join Date: Jan 2010
Location: Honolulu HI
Posts: 167
iTrader: (0)
Default

How much did that cost you?
CR8-10_GTR is offline   Reply With Quote
Old 01-22-2010, 04:55 PM   #9
Norman
malaysiagtrclub.com
 
Norman's Avatar
 
Join Date: Aug 2008
Location: Malaysia
Posts: 1,004
iTrader: (1)
Default

Quote:
Originally Posted by babibengkak View Post
Hi.

About a week ago i lost drive for about 2 seconds, the gear indicator panel blacked out and it seems that the tranny went into neutral. but just for about 2 seconds. then everything went back normal again.

Does anyone ever had the same thing?
hello, babybengkak, If you invite me, I will get a flight to Bangkok immediately. day is mine, night is yours

Ok then, Can you drive your car to Penang? it's good for our meet up too It seems a common problem to us. 2 seconds.. means it can handle not more than 200km~1000km anymore... you need to clean you trans filter..gears..solenoidS valveS too. that's a strongest magnet with TONS metal shades on it...guess you stuck on this/stuck the solenoids!

Anything you need from us is totally FOC, cause I "know" babibangkak for quite a long timeS
If you don't mind the air fairs/ hotels... it's really cheap too, I will arrange a Pro to you. just take care of him for me, no labours. Malaysia GTR Club will support that for you. ~ cause you are the member of www.nissangtrclub.com.^^

Last edited by Norman; 01-22-2010 at 05:05 PM..
Norman is offline   Reply With Quote
Old 01-22-2010, 05:02 PM   #10
Norman
malaysiagtrclub.com
 
Norman's Avatar
 
Join Date: Aug 2008
Location: Malaysia
Posts: 1,004
iTrader: (1)
Default

we change the trans oil every 5k km, clutch learning about every 5~10k KM. Bangkok is near to Malaysia, just pm me.
Norman is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission problem? babibengkak Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion 61 02-23-2010 02:29 PM
Oil Changes / Transmission Fluid scalijdub Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion 4 05-19-2009 11:36 AM
Updated Transmission Software? GTRjoe1 Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion 5 05-11-2009 07:10 AM
Alternative transmission oil? babibengkak Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion 11 04-27-2009 10:16 AM
transmission error fixed alpeks Client Forum - GT-R, Supra, Viper, Vette, and sports car discussion 2 02-03-2009 04:00 PM


All times are GMT -4. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2006-2016 Speedforsale.com